Jump to content


Photo
- - - - -

Bug Report Center


323 replies to this topic

#1 Neerhos

Neerhos

    Advanced Member

  • Administrators
  • 386 posts
  • Steam ID:Nheeros

Posted 29 December 2014 - 07:11 PM

Issues with the Orion launcher ? The game ? Give us alllll the info here :)

 

EDITS :

 

-Random disconnect should have stopped by now.

if you still get randomly disconnected please post it here and tell us what you were doing when you  got disconnected. 

 

-32 bit version of the game is up !

A lot of people installed Orion but couldn't play the game because it caused compatibility problems T-T ! Again, sorry for the inconvenience !

 

- Bug with ctrl + mouse wheel when using Orion (this would make the window zoom in and out)  should be fixed.

 

-ORION'S UPDATE AVAILABLE ; Login and if you see a button "REPAIR", press it and things should work a little better now :)

 

- High ping issue : It's normal, it's an alpha version, servers are far from perfect right now, they're in France so as you can imagine if you're in Japan you may have a high ping, but it'll be better in future versions.

 

- If you can't read captchas, devs are currently working on this problem, Vinci and I will try to keep you updated as best as we can.

 

-Low FPS : Game isn't optimized enough, it's not because of your computer, again, this will be improved in future versions. For now try running the game on Medium/low settings.

 

-"There are bugs with shadow and graphics and oh my! the game is so glitchy !"

The game is in its very early alpha state. The game isn't finished and graphics still need work :) ! So sometimes on low settings, some items won't appear, it's normal, if your LOD is at minimum, then there will be fewer details.

Lights are looking weird ? It's normal, as I said, graphics aren't completely finished.

Textures, collision light issues are something we are aware of thanks to you, and we will work on them very soon, you will see many fixes to these problems in the upcoming patch of the game, so don't worry ;).

We're aware of all these problems, like jumping on cars isn't very practical at the moment, neither are platforms, but don't worry, it'll be better later.


Edited by Tearexx, 04 January 2015 - 12:21 AM.
Some bugs have been fixed

Untitled-1_zps6epjfrss.gif

Still in mourning.


#2 Xankriegor

Xankriegor

    Advanced Member

  • Members
  • PipPipPip
  • 351 posts
  • LocationGermany. The north of it. Somewhere there.

Posted 29 December 2014 - 07:13 PM

8ee520f577.jpg

 

REPORT POST

 

I will edit this post for all the stuff I find in the actual game, check back here for a hopefully complete list of problems!

Now on 2nd spot and with 25% less shitposting!

 

Translation Issues:

- In the Main menu, it says OPTION and not OPTIONS as it should be

- phrasing on the character stats needs reworking - maybe even add stuff like (+10% jumpstrength)

- on mission join/completion it says "Xan join race", it should be "Xan joined (the/a) race". Same for winning.

- instead of Connection, it should say Connect.

 

 

Menu Issues:

- NO (!) feedback if you overwrite characters

- NO (!) graphical feedback on an empty selected slot

- NO (!) feedback on delete characters

- On the Graphics settings, for some reason it is Low, medium, and High. Decide on lower/upper case please :P

- same goes for return/Apply

- maybe add some info on

- on relogin ingame, you have to click Login. Pressing Enter doesnt do anything

- the ingame register option doesnt really have that much compared to the Orion register

- on charactercreation, not all the HUD displays get reset, as found by Hox

- if you Dc while you have the leftclick scanner on, the scanner circle will be around your mouse in the menu

- character selection character pose should be changed to normal idle

- character selection with more than 4 characters seems to be weird. Every now and then clicking select the wrong character

- in the character selection screen, on selection characters physics properties (greendys hair/dress etc) get an insane upboost for a moment.

- on entering the Online Serverbrowser, even though the first serverentry is marked, clicking login does nothing.

 

Gameplay Issues:

 

- No notification of disconnects, just the mysterious freeroam camera

- Everyone knows how to glitch out of the world by now.

- Oh the hax. Safefile validation plox.

- Oh the playersize, lol. Makes even the best server crash

- On the 2 team vs Ballgame (2 goals) in the secluded hallway, you can grab on the goal. Both players and ball can get stuck.

- According to moonpigs the corners / walls are all kinda glitchy in the VS mode there. possibly because of the leftclick push?

- Secubots on boxruns are a joke. Unless it goes into the "Grab ball > get stunned > Grab ball > repeat" cycle in a corner

- the 2 player 1 goal protection (?) game literally spawn more than 20 secubots. nope.avi

- HUD too small, I dont want to press Tab to see stuff. On the other hand, the general size of it should be reduced massivly

- font is HUGE. Seriously.

- Running into NPC is weird as heck.

- NPC pathing in general is weird as heck.

- Superaccelerated NPC warping all over the place. No clue why, how, and when.

- Movement, discussed elsewhere.

- Shift can be used as a "snap-to-rail" hotkey, even below the actual rail.

- Grabbing on a ledge, pls make it possible to move left and right, without jumping of.

 

- Vehicles/plattform seem to vibrate, not only in MP.

- Vehicle hitbox/collusion is as hard to grasp as the cultural value of Miley Cyrus.

- the countdown timer on scanning sometimes (tutorial container) becomes a twoliner. intended?

- Stuff like "\n" is allowed in names. Fix plox.

- multiple people can have the same name. thanks to Hexatron (whoever that is :s) for the idea

- Jumping on the spaceship blocks your movement and make you crouch until you fall. Found by Choox I think.

- Before Hoverheat runs out, the bar will go back to show "Energy"

- MISSION START shows up for all players, not just the ones starting the mission.

- on disconnect/relog, the Energy bar doesnt change until you press Shift (as in, if you dc while you have Hoverload on, on the relogged HUD it will still show up as going)

- Scanner not available during a grind. Intended?

- on a slamdunk when you end the Hack Container missions, it is possible to get stuck on the thing you throw them in.

- geometry 10/10, if not reported already http://puu.sh/dUGXN/f5b5a718b5.jpg

- another geometry thing, not sure if this one is reported http://puu.sh/dZLud/48eb35845c.jpg

- Shift grinding on a slope doesnt make you go down. Sadly.

- From a shift grind, on pressing spacebar you do not do a trickjump but a normal jump. Sadly.

- walking into a wall in first person makes your screen tilt. intended? Hatar mentioned maybe Mirrors Edge like hand on wall could be cool.

- in first person, while Shift grinding on something, you can look around freely. as in into your own body missing the head.

- ch4unc3y found this, but in 1st person the viewdirection imacts a lot on your movement. more at: http://www.fustygame...c/663-handling/

- also from ch4unc3y, pressing S on a ledge in 1st person does NOT make you fall down

- in 3rd person, the "ball" will get thrown in facing direction, not in cameradirection

 

- on Xbox controllers, the walking animation (slow) looks REALLY weird.

- on Xbox controllers too, grinding around corners makes it impossible to follow with camera

 

 

 

 

Graphical Issues:

- Lens flares look weird sometimes. Still funky

- Low Settings not all that Low. As long as no optimization is in, pls make Low = no Lens, no Shadows.

- Viewdistance as requested by others

- In some corners and places, parts of the city / objects go invisible.

- a lot of LODs load really weird. Even more so on Low settings. Looking at you, trees >.>

- on the LOD issue, again on Low: Streetparts etc. in the distance are simply not there. Low Viewdistance != no loading kinda important objects ("Wait, wasnt there supposed to be a road around here?")

- Viewdistance for red boundary grid should be increased, really confusing when you bounce into a wall suddenly

- as found by spengrantest, watabax wristbands on his right arm show/dont show depending on camera angle. After a bit of trying around I found out that the LOD model actually switches, when the wristbands disappear he actually switches to lowpoly

- First Person Greendy: her hair clips into the view in a really weird way on a frontflip

- Again with Greendy, hanging on ledges makes the dress clip into the body

- on low resolutions (800x600) HUD elements clip into each other due to font size and incorrect scaling.

 

Orion Issues:

- seems to work for me for the most part, but:

- Why still no My Account? Fairly sure I have one now :P

- Weird transition between Login and actual window.

 

 

Other Issues:

- clicking while on the LOADING screen sometimes caused a crash

- sometimes, even though you are logged in on Orion you have to relogin ingame

- GPU usage is a joke. I am running on 15 fps average (!), but it only uses 10% of my GPU max

- performance / stability, discussed elsewhere.

- after tabbing out and back in, you cant move. Always have to press tab to bring up the menu, then press play

- Skybox WAY. TOO. LOW.

- Menuboxes still get the mouseover sound+effect when the game is running in the background / the gamewindow is out of focus.

 

-crashed with the errormessage: Fatal error in gc - Too many heap section. Clicking okay crashes the game. Report: http://puu.sh/dUurX/e3461a9335.log

 

Also have to add to make this a shitpost: All is happy, all the gamegrills are found. Also charedit coming soon™


  • boothie and reconpro11 like this

8XKYs.jpg

Dis forum be ded, yo! Also igns are anything with Xan in the name.

I am secretly in love with Theihe


#3 Neerhos

Neerhos

    Advanced Member

  • Administrators
  • 386 posts
  • Steam ID:Nheeros

Posted 29 December 2014 - 07:18 PM

Will do :o

Edit : I have been informed that the informations are not taken for commercial use, it's to retrieve your password information apparently in case you lose your account or something like that ! If that can reassure you ? :c


Untitled-1_zps6epjfrss.gif

Still in mourning.


#4 Xankriegor

Xankriegor

    Advanced Member

  • Members
  • PipPipPip
  • 351 posts
  • LocationGermany. The north of it. Somewhere there.

Posted 29 December 2014 - 07:23 PM

Will do :o

Edit : I have been informed that the informations are not taken for commercial use, it's to retrieve your password information apparently in case you lose your account or something like that ! If that can reassure you ? :c

 

Its not me that is afraid, but I doubt all the people will like this, the "*" required fields are a nice thing to have. Can't check for problems in the register field also due to autologin, that works :D


8XKYs.jpg

Dis forum be ded, yo! Also igns are anything with Xan in the name.

I am secretly in love with Theihe


#5 Spengrantest

Spengrantest

    Advanced Member

  • Members
  • PipPipPip
  • 129 posts
  • LocationCanadia!

Posted 30 December 2014 - 01:32 AM

The captcha isn't showing up for me.

 

Edit: Windows 8, if that helps.



#6 Vinci

Vinci

    The Mayor

  • Moderators
  • 215 posts
  • LocationUSA

Posted 30 December 2014 - 03:00 AM

The captcha isn't showing up for me.

 

Edit: Windows 8, if that helps.

 

Hello Spengrantest. Have you installed Silverlight and are you running Orion with Administrator privileges? If you have already done so, then it is most likely caused by your Internet Browser settings. Is Internet Explorer set as your default browser? Are cookies blocked in your browser settings? Can you share a screenshot of what you see? Thanks.


15e9C3h.png


#7 Spengrantest

Spengrantest

    Advanced Member

  • Members
  • PipPipPip
  • 129 posts
  • LocationCanadia!

Posted 30 December 2014 - 04:41 AM

Hello Spengrantest. Have you installed Silverlight and are you running Orion with Administrator privileges? If you have already done so, then it is most likely caused by your Internet Browser settings. Is Internet Explorer set as your default browser? Are cookies blocked in your browser settings? Can you share a screenshot of what you see? Thanks.


I have installed silverlight, and am using chrome. I have not, however, run it as admin, and cookies are disabled I will try those things tomorrow, unfortunately, it is too late here to try it now.

#8 boothie

boothie

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 30 December 2014 - 03:05 PM

Orion still not working properly, have to reregister everytime i start it up, arent we supposed to get a confirmation email too when we register?



#9 Xankriegor

Xankriegor

    Advanced Member

  • Members
  • PipPipPip
  • 351 posts
  • LocationGermany. The north of it. Somewhere there.

Posted 30 December 2014 - 03:05 PM

Okay, at my main PC I had to redownload Orion, apparently the new version is up, I can log out. However, CTRL + Mousewheel still does weird stuff. Also the lack of any feedback wether a button was clicked or not is still meh. *make the program more fancy, this is waaaay more important than the alpha release*


8XKYs.jpg

Dis forum be ded, yo! Also igns are anything with Xan in the name.

I am secretly in love with Theihe


#10 Neerhos

Neerhos

    Advanced Member

  • Administrators
  • 386 posts
  • Steam ID:Nheeros

Posted 30 December 2014 - 03:12 PM

Boothie : Are you still having issues login in ? I heard that the problem was fixed, do you still have to register each time you launch Orion ?


Untitled-1_zps6epjfrss.gif

Still in mourning.


#11 JimTarnung

JimTarnung

    Advanced Member

  • Members
  • PipPipPip
  • 159 posts

Posted 30 December 2014 - 03:24 PM

Pople over at the kickstarter site have some problems with resolution cutting off parts of the login screen of orion:

http://s28.photobuck...pha_01.jpg.html


1JzUWWs.gif


#12 Spengrantest

Spengrantest

    Advanced Member

  • Members
  • PipPipPip
  • 129 posts
  • LocationCanadia!

Posted 30 December 2014 - 03:29 PM

Here's the screenshot of what I see.

http://s76.photobuck...t]=1&sort=1&o=0



#13 Choox

Choox

    Advanced Member

  • Members
  • PipPipPip
  • 125 posts
  • Steam ID:farsirixad
  • LocationRussia

Posted 30 December 2014 - 03:31 PM

/



#14 Xankriegor

Xankriegor

    Advanced Member

  • Members
  • PipPipPip
  • 351 posts
  • LocationGermany. The north of it. Somewhere there.

Posted 30 December 2014 - 03:34 PM

EDIT: Moved.


8XKYs.jpg

Dis forum be ded, yo! Also igns are anything with Xan in the name.

I am secretly in love with Theihe


#15 Neerhos

Neerhos

    Advanced Member

  • Administrators
  • 386 posts
  • Steam ID:Nheeros

Posted 30 December 2014 - 03:38 PM

Woah, thanks a lot for all that, we're looking into it !


Untitled-1_zps6epjfrss.gif

Still in mourning.


#16 lilant702

lilant702

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 December 2014 - 04:20 PM

I'm getting really low fps on my GTX 970 no matter what graphical setting I have the game set to. My cpu is an i7 3770 3.4 ghz which is also pretty good. I'm getting around 23-45fps. It could go up to 50 on the lowest settings but most of the time, it hangs around 35-40.



#17 Vinci

Vinci

    The Mayor

  • Moderators
  • 215 posts
  • LocationUSA

Posted 30 December 2014 - 04:24 PM

Here's the screenshot of what I see.

http://s76.photobuck...t]=1&sort=1&o=0

 

Go ahead and re-install a fresh copy of Orion. And this time, make sure to install it as Admin. Microsoft Silverlight will sometimes pull data from Internet Explorer for remote connections ( captcha generated based on cookies ). So in case you are experiencing any difficulty, try enabling your cookies or setting Internet Explorer as your default browser. And just to be on the safe side, visit http://www.microsoft...ll/Default.aspx to see whether or not you have the most recent version.


15e9C3h.png


#18 Neerhos

Neerhos

    Advanced Member

  • Administrators
  • 386 posts
  • Steam ID:Nheeros

Posted 30 December 2014 - 04:28 PM

Lilant702 : Yes, on mine too, unfortunately the game still need a bit of optimization I'm afraid :( which we will work on in the upcoming versions, I'm sorry, all I can advise for now is to play on medium/low settings, check if your firewall isn't blocking (it made my fps drop drastically ! Also I had huge ping.)


  • JimTarnung and lilant702 like this

Untitled-1_zps6epjfrss.gif

Still in mourning.


#19 Spengrantest

Spengrantest

    Advanced Member

  • Members
  • PipPipPip
  • 129 posts
  • LocationCanadia!

Posted 30 December 2014 - 04:36 PM

Hello Spengrantest. Have you installed Silverlight and are you running Orion with Administrator privileges? If you have already done so, then it is most likely caused by your Internet Browser settings. Is Internet Explorer set as your default browser? Are cookies blocked in your browser settings? Can you share a screenshot of what you see? Thanks.

I have done all of the things that you have said to do, (my default browser is internet explorer, and cookies are enabled), but I am still receiving the same screen.



#20 Vinci

Vinci

    The Mayor

  • Moderators
  • 215 posts
  • LocationUSA

Posted 30 December 2014 - 04:46 PM

I have done all of the things that you have said to do, (my default browser is internet explorer, and cookies are enabled), but I am still receiving the same screen.

 

I'm going to test a few things and see if I can come up with a resolution (anyone with a solution is welcome to pitch in). If it has not been resolved still in the next 2 hours, I'll have to check with the devs if it'd be ok for me to set you up with a temporary account for the alpha as long as you have your key. Thanks for your patience :)


15e9C3h.png




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users